Home Communication Network & Admin

Tigase alternatives
Tigase is an instant messaging and communication platform that offers an XMPP-based server. You get real-time communication software for any kind of device. It has full support for RFC 6120 – XMPP CORE, RFC 6121 – XMPP IM, and RFC 7395 – XMPP over Web Sockets that makes it accessible with client connections such as TCP and HTTP. Additionally, Tigase XMPP Server provides HTTP API for integration with other services unable to communicate over XMPP. Additionally, it supports clustering out of the box and offers near-linear scalability for typical use-case scenarios.
The server is tested under a large load of over 30 million messages per second and works on production systems with over 10 million users. The rich API allows you to customize and extend the software in any way. REST API and scripting support allow to easily add new functions. Moreover, the administrator commands can be added at run-time.












